Forum

This content is now out of date.

Visit Our Community

Default display – Summary and Table

Hi,

I have a report with summary. I want the default display for the report on the dashboard to be 'Table and Summary'. The report was created in an earlier build of version 7 which supported this feature. However, When I import the report into an installation of Yellowfin version 7.1 beta this feature is not enabled. How do I enable the 'Table and Summary' display option in V7.1?

Thanks
Hi Asif,

Sorry to hear your having some issues getting the table & summary to display in 7.1.

I was able to duplicate your issue of not seeing Summary info in the Exported report from 7.0 to 7.1. However, please keep in mind importing items between releases is not fully supported. This is simply because different releases support different functionality which may not be able to map to the XML file.
So while it can work, sometimes it does not, and the only way to get around this is to ensure that you are importing/exporting between the same release.

Also, with 7.1 still being in beta and not supported yet I will forward this problem to development for future correction in the official release.

Until then you may use this work around which I tested and had successful results with. In the 7.1, just open the imported report and re-input the Primary Metric and Dimensions in the Report Summary.
You're essentially re-building the summary, though it should get it working.

Please let me know if this does not cover what you're after.

Regards,
David


Hi David,

I tried the work around that you suggested. Rebuilding the summary did not work for me. I tried creating a new report with summary and pulling it onto the same dashboard tab. The new report also has the same problem and only displays either the summary or the table.

Thanks,
Edwig
Hi Edwig,

Sorry as I think there may have been some confusion here.
The issue we managed to replicate, was the summary not being picked up when exported from 7.0 into 7.1.
The summary had to be rebuilt in 7.1 to get it to display.

However, the report summary & table should never display on the dashboard.
It's technically impossible for this to be displayed correctly, just how the dashboard works.

If it was displaying previously , this would have actually been a defect.
I have tested in 7.0 - January release, and still could not get a table & summary displayed.

Which version of Yellowfin were you able to get this working?
Do you still have it working?

Thanks,
David
Hi David,

Here's a screenshot of the system information for the Yellowfin version in which the report was working.


Forum image



The report is still working correctly in this version. Here's a screenshot of the report displayed on the dashboard.

Forum image


The report only has a table and a summary. The default display on the dashboard is 'Summary' only which displays both.

Thanks,
Edwig
Hi Asif,

Thanks for the build version.
I managed to replicate this.

Though I can see why we stopped this from working.
The portlet does not resize for the table, or include a scross bar, so it doesn't display properly.

E.g
Forum image

So it was removed and no plans have been made to add it back in.

Sorry for the bad news.

Regards,
David

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.