Forum

This content is now out of date.

Visit Our Community

Summary not displayed properly

Hi,

I have a report with summary which displays the variance in total sales of current year-month from last year-month as bars. The data in the report is year-to-date(Jan to Aug). However the summary is only displaying bars for Jan-May and August, while the bars for Jun and July are not displayed although the data is populated in the report table. Any thoughts on why this could be happening?

Here is a snapshot of the summary:

Forum image
Hello Asif,

Can you post a screenshot of the table the summary is coming from ?

Is there any filtering applied to the June & July periods in the report?

Kind Regards,

Danny
Hi Danny,

There are no filters applied to the June and July periods. The main report query is filtered for all dates greater than or equal to this calendar year start and includes an append sub-query filtered for the previous year data to achieve the year on year analysis. The sub-query filter is linked to the main filter as equal to -1 year.

Here is a screenshot of the table:

Forum image


Thanks.
Hello Asif,

Sorry for the delays in responding to you.

So we can attempt to replicate this issue, can you provide some screenshots showing how the report summary has been set up?

Also, which build of Yellowfin are you currently using?

Kind Regards,

Danny
Hi Danny,

We have found the answer to this issue. As the bars in the trend represent the delta between the current year sales and last year sales, We believe the delta for June and July may be too small to be rendered as a bar.

Thanks for your help.

Thanks,
Edwig

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.