Forum

This content is now out of date.

Visit Our Community

Displaying only the required columns during drill down

Hi,

We have created one Drill anywhere report and we have more dimensions in our report, But our requirement is we need to drill to only required Dimensions(columns), but in this case its displaying all the dimensions (columns) which are available inside that Dimension folder, as shown below:


Forum image


Thus we want to avoid/prevent this in our output.

Kindly let us known if we are missing any settings.

Thanks and regards,
Prateek Arora
Hello Prateek
You can disable drill-anywhere option in the View.
Select the columns in Step-2 : View Fields, select Access tab and disable drill-anywhere

Regards
Ravi
Hello Ravi,

Thank you for your assistance. You are correct, by going to step 2 of the view you will be able to disable the drill-anywhere option for those columns that you wish not to be displayed.


Forum image


Thanks again,

Kyle

Hi Kyle/Ravi,


Thanks for your reply, but now if we have 2 Drill Anywhere field sets in same view as shown in below image instead of creating new set of views for drill anywhere functions do you have any other solution for this issue.


Forum image


By using the same single view I have created 2 reports and both contain different drill anywhere field, and we are facing the same issue as shown in the below image.


Forum image


Kindly let us know if we are missing any settings and help us solve the issue.

Thanks and Regards,
Prateek Arora

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.