Forum

This content is now out of date.

Visit Our Community

7.1 Yellowfin Installation


Receiving the following error -- the result is that Yellowfin won't start after completing the installation. No other issues that I can see. Have tried multiple times, with reboots.


Updating war file
Unable to rename war file


Update:
The Web App doesn't appear to get copied during the installation.
Any ideas?
See screen sample

Forum image


Hi Hugo,

There are a couple of things that come to mind here initially.

First, is that the webapps folder doesn't get populated with stuff until you run Yellowfin for the first time. (The unpacking and moving things into this folder is partly why an initial startup takes a little bit longer.)

Next, after looking at your install log, everything appears to be squeaky clean.

So, I'm going to ask you to make sure that the Windows Service is running. In case it's not, will you try going ahead and running the startup.bat script that can be found in /appserver/bin?

Please let us know what happens when you do this, or if you've already tried this.


Thanks!

-Conner
I ran the installation with the default installation path, which is to the Users directory, and it worked. I was trying to install somewhere else, but never got it to work. Not sure why I was not able to install elsewhere. Anyway, it worked eventually. Thank you.

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.