This content is now out of date.

Visit Our Community

Report filters not appearing on Dashboard

Hello. My version of YellowFin is below. I cannot make report filters appear on newly created dashboard tabs .
Steps to replicate:
Create a new dash board.
Add two pie chart reports that
- use the same view.
- have the same user prompts for the same fields.
- these prompts have default values.
When editing the dashboard tab, the filter icon along the top does not appear.
When I click the analytics icon and select each report, the screen does not show any filters.

This feature was working on my local laptop YellowFin for windows install. The dashboard tabs and reports were imported into my Linus server's Yellowfin - some dashboard tabs behave and others do not.
System Information
Application Version: 7.2
Build: 20160331
Java Version: 1.7.0_07
Operating System: Linux 2.6.32-431.el6.x86_64 (amd64)
I have attached screenshots to my previous post.
Hi Mike,

I hope all is well,

I have since responded to your other post within the YF Forum, but unfortunately I could not see a screenshot to support this or the other case. If you could kindly get back to me with this information I can then move forward and investigate this issue further.

I look forward to your reply.


I think the screenshot attachment system is not working. I'll attach them inline below;

Forum image

Forum image

Forum image

Forum image
Hi Mike,

Analytic Setup/Filter Formatting

We have forwarded this issue in the direction of the Dev Team (Task ID: 233341) as this appears to be a defect relating to the zoom percentage level within the web browser (Google Chrome)

See images below showing the Analytic Setup not working to working within different zoom percentage levels;

Zoom 100%

Forum image

Zoom 90%

Forum image

Having corrected the zoom percentage level we can then switch the filters on so that you will see the Filter Formatting icon within the menu of your dashboard. See image below;

Forum image

I hope this helps, and if you have any further questions, please do not hesitate to contact me.


Hello support team. Unfortunately that has not fixed my problem. Attached is a screen shot where I zoomed out to 67% , edited the dashboard and the filters tab still does not appear.

Forum image
My browser is Chrome.
I even went to the extent of creating a new version of the dashboard tab with those same reports and I still can't see the filters tab. In my example Chrome is zoomed to 75%.

Forum image
Hi Mike,

Can I ask if you have this Dashboard in Draft Mode? as the Filter Formatting icon does not appear when in Draft Mode.

In order to have this option viewable you will need to Activate this Dashboard.

If you can try the above advice then get back to me I would appreciate this hugely.


Hello Mark,
No, the dashboard is definitely not in draft mode. See screenshot below where I listed all draft dashboards in the browse window.

Forum image

Would this have anything to do with the site being upgraded from 7.1 to 7.2 ?
Hi Mike,

This is very strange behaviour for Yellowfin, I have not come across this issue before...

I think going forward this forum case would be better suited for our more formal Support channel. Could you please send an email to us at This will allow us to better track the case and provide a more comprehensive response on our end.

In your email could you reference this to Mark and I will personally assign myself to this and work on this more closely so that we can get this resolved.

I look forward to hearing from you Mike.


Thanks Mark. I have sent this email to .

Hello Support,
Can I seek support on this issue ( we are a reseller of Yellowfin and I�m developing a demo Yellowfin site for our customers) ? The info is in this forum thread;
Mark has been assisting me to date.

I don�t for sure but I wonder if this was because the report was developed in Yellowfin for windows and exported to a linux site that was ( I believe) on 7.1 then upgraded to 7.2 ?

Thank you

Mike Duffy | Support Consultant, Civica Education | Civica Pty Limited