Forum

This content is now out of date.

Visit Our Community

YF 7.2 error when passing multiple values to Drill Through child report

Hi Team,

I am having a problem with drill through reports when passing multiple values for a filter under YF 7.2 Build 20160728. SQL Server 2014 DB Engine.

Basically comma symbol is replaced by "|"

SQL generated should be FIELD IN (N'VALUE 1',N'VALUE 2',N'VALUE3')
instead of FIELD IN (N'VALUE 1|VALUE 2|VALUE3').


Forum image

Really appreciate if you can take a look to this issue and let me know if something wrong on my environment or if it�s a defect and when a patch will be on place.

Many thanks,
Roque
Hi Roque,

Thanks for sending in the question.

I spoke with the team on this one and it looks like this was raised as a bug for another client and was recently fixed by our development team. The fix is going to be a part of the August end of month release, but we did create some interim builds that include the fix and should resolve this issue.

If you would like a to test the interim builds out in the meantime, please send an email to support@yellowfin.bi citing this forum post and we will pass you the links to the download.

Anyway, hopefully this information is helpful. Let me know if you have any questions or concerns on this.

Kind Regards,

Dustin
Hi Dustin!

Great! I can wait for August release so no need to test an interim build.

Many thanks for your time.

Cheers,

Roque

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.