Forum

This content is now out of date.

Visit Our Community

Adding tag’s to storyboard in Yellowfin 7.1

On my converted Yellowfin 7.1 dataset (formerly created in 7.0) i have a problem when i try to add tag's when saving an storyboard.

When i choose "Save" i get a menu with a field to add tag's:

Forum image

But after inserting the first tag, this field disappears:

Forum image

When i save the storyboard, the second time i try to edit and save this storyboard, the tag i (could) insert isn't there.

Remark:
When i use the option "edit metadata" it is possible to enter or edit the tag's.
Hi Peter,

Tested the following for you:

* Upgraded a YF 7.0 install to 7.1

* Created a Storyboard

* Selected Storyboard > Save

* under Save menu, selected a Tag

Tag menu remained visible and didn't disappear.

Let me know if I have replicated the steps correctly?

Kind Regards,

Danny
Yes, that is how i did it on my system. While it works well at your system, i will do some more testing to find out if i can reproduce this behaviour at other storyboards. I'll let you know.
Hallo Dany,

i did some further testing on this issue. The system i use is a Windows 8.1 with Firefox. I tried to test with the original Internet Explorer 11 but that doesn't work with the Storyboards (i already sent a message to support with this issue).

On my regular system i can reproduce the disappearance of the "Tag"-fields and the values also while creating new storyboards. A thing to mention is that when i change category or subcategory in this window, then my field is back again. Although the value i tried to store is lost.

I also tried to make a new tag while in the context of saving the storyboard. This doesn't solve the problem. So also new tag's can't be used.

When i go to my storyboards in the browser i have an option to change the metadata. At that place the behaviour is the same (in my 7.1 version). The tags-fields disappears when selected on in the list. However, changing category or sub-category doesn't bring this field back on screen.

I also tested if i can use the tag's at any other places. I tried that on discussions and that worked without any problem.

I hope with this information you can detect what might go wrong...

Hi Peter,

Here's a screenshot from Windows 8.1 using Firefox ;


Forum image


This was also tested in Win 8.1 using Chrome & IE 11.

Still no luck reproducing the tag field disappearing - all appeared OK.

Cheers,

Danny

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.