Forum

This content is now out of date.

Visit Our Community

BIRT versions supported

Hi,

Which versions of BIRT are supported by Yellowfin? I tried running a BIRT 4.4.1 report using YF 7, but the reports did not run well. For example the charts will not show.

Does YF support the newer versions of BIRT? If not, which versions are supported?


Related BIRT question: Can the YF user id be used as a filter for BIRT reports? If so, how can this be achieved?


Thanks for your assistance!
Paul
Hi Paul,

the last official notice I could find about this was from 2011 and it said that YF supported Birt 2.5.2. However, a colleague says he was using 4.x successfully with the 2.x driver, although he didn't say whether this was including the charts or not.

regards,
Dave

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.