Forum

This content is now out of date.

Visit Our Community

cannot create datasource

Have a quite a frustrating issue here.

at day 3 of TRIAL

installed first time OK and connected to AWS postgress SQL dev box no issue.

today we try to create new connection to Production box and very strange behaviours

to attempt to resolve I have done following;

1 as i have another strange issue as reported here

http://www.yellowfinbi.com/YFForum-new-installation-?thread=173044

I removed / un-installed and tried again - same error

I then decided to start afresh for prod - created NEW image and installed again
I still cannot SAVE my new data source

I CAN confirm database connection.
I simply cannot SAVE the connection file.

See pictures
1. Database Connect OK
2. Error message

Please help - we would like to get some reports running for our customer based to move from tablaue...if we can understand what we are doing incorrectly or what we need to right

thank
Forum image

Forum image
you






mmmm

I CAN save the new connection if I remove or make incorrect the DB password??

so I cannot connect BUT at can then save the new source file??



is there a limit to length of DB password maybe?

our passwords are REALLY long...
yes password length limitation
all good
Hi,

Glad you got it resolved.
Sounds like you were receiving a data truncation error against the DB password column.
By default the password column is set to 256 characters, so you will need to manually modify the column 'Password' within the 'ReportViewSource' table.

Please let us know if you run into any other issues.

Regards,
David


Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.