Forum

This content is now out of date.

Visit Our Community

Chart not Displaying all the Data

Hi,
I have created a simple graph with 4 different variables.

My query gives me the data for the graph correctly BUT the graph has decided to only show part of it..?

If i use a filter for the missing data - then he graph will show them but not all together..!! :(

How do i recify this..?

Attached is the settings etc

Thanks
J
Hi J,

I'm sorry to hear that you are running into problems getting your data to render correctly on your column chart...

I'm having a hard time replicating exactly what you are experiencing. Do you think you could you let us know what version/build of Yellowfin you are currently using? To check the build of Yellowfin you are using go to System Information under Administration > Admin Console > System Information. The version of Yellowfin is listed next to Application Version.

Also, have you tried other chart styles (line) to see if this issue is just isolated to column charts only?

Lastly, could you send us an example of the SQL you are using along with screenshots of the report builder (to include filters) so that we can experiment with the settings that you are using?

Thanks a bunch for gathering this information and we look forward to helping you resolve this issue soon.

Cheers,

Dustin

Best regards,

The Yellowfin Support Team

Contact Us:
Email: support@yellowfin.bi
Wiki: wiki.yellowfin.com.au/display/USER71/Home
Community Forum: www.yellowfinbi.com/YFForum.i4
Hi Dustin,
Please find the attached as per your request.
Hi Dustin
Any Udpate on the below..?
Hi J,

Sorry for the delay! I've been working in this forum with some of my colleagues and what you are experiencing is pretty strange (we are unable to replicate on our end).

Do you think that you could try moving the work type field from row to column, and send us a screen shot of how the data is represented in the table? We are looking for duplicate values that could be throwing your table aggregation off.

We have a feeling your data may not be aggregating correctly and we think several things could be causing this issue:

1. The case statement that�s creating the date field
2. The fact there is no �distinct� clause in their SQL
3. The fact that the SQL is returning 8 fields, when not all of them are actually used in the report

Thanks again for your patience!

Cheers,

Dustin

Best regards,

The Yellowfin Support Team

Contact Us:
Email: support@yellowfin.bi
Wiki: wiki.yellowfin.com.au/display/USER71/Home
Community Forum: www.yellowfinbi.com/YFForum.i4

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.