Forum

This content is now out of date.

Visit Our Community

Condition in View Options returning Null

Hi,

View has been created joining various tables. Along with the joins, we have set a condition for a table to pull specific records. Eg: IsValid=1. Those transactions with IsValid flagged as 1 for a table will then join based on the joining condition.

Reports are created on this view.

On a particular day, all the users who created a report on the view got no results.

Query turned out with IsValid flag pointing to Null. We went back and checked the view where Isvalid was assigned to 1.After sometime reports worked fine.

We were unable to reproduce this issue. We are trying to understand as to why IsValid was pointing to Null. Data at the backend does not seem to have any issues either.

Please throw some light on this issue.

Thanks,

Suneetha
Hi Suneetha,

I have tried to reproduce the issue of the join condition losing its value over here however so far I have not been able to, could you please tell us which version and build of Yellowfin this occurred then, hopefully with this information we'll be able to have a better chance of reproducing it.

regards,
Dave
Hi David,

We are using Yellowfin 7.1 September Build

Thanks,

Suneetha
Hi Suneetha,

thanks for that info, however, still no luck in reproducing the issue.

I'm sorry but given that I can't reproduce the issue and also you can't reproduce the issue then I'm sure you'll understand that there's not much more we can do.

regards,
Dave

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.