Forum

This content is now out of date.

Visit Our Community

Date Hover Error

In my report I hover over a bubble and the date is displayed as a giant number (see screenshot) rather than a date. I have the date coming through correctly in a table (see screenshot) but the chart is wacky. This seems to be a bug.
The date came through on Yellowfin 6.1 but after updating to 6.2 then 6.2 and finally 7.0, the date no longer keeps its form.
I've tried many potential solutions and have found nothing that has solved it. Please help.
Build - yellowfin-20140825-update_70

Thanks,
Zack
Hi Zak

Sorry for the delay.
Wow! That number you are getting is a little different then the expected date.

-Is this the only report that is giving this incorrect data ?
-What are the parameters being used to get the results you do want in that report?
-Have you tried re-creating a similar report to see if that one works properly?
-Just to rule out your build from 20140825 could you update to the latest build 20141128?

Thank you
Mark
Hi Mark, thanks for the reply.

Yes, that is the only report giving the incorrect data. I did try recreating similar reports to see what works and nothing solved that issue.

Over this past weekend, we upgraded from 7 to the latest build of 7.1 (20141128) and that solved the date hover issue.

Zack
Nice job Zack!

With all the enhancements in 7.1 you will be happy you made the move.

Enjoy the week.
Mark

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.