Forum

This content is now out of date.

Visit Our Community

Disable Data Preview option at the report level not working as expected

Hi Team ,

Currently the enable/disable of Data preview is at the Client Org level and not at the USER LEVEL... But when the Data preview is disabled at the Client org level , and if the user tries to create a report , it says "Data preview has been disabled.
When you are ready to view your data click Refresh Report.
You can enable data preview by changing your Profile Settings. "

But there is no option the Profile Settings to enable /disable Data Preview at the user level...


Please let us know the option to set it at the User level .

Second thing is , if we enable the HideSQL setting at the user Role and if the data preview is disabled , if a user clicks on the Refresh Report link in the above mentioned message (even attached the screenshot for the same) , in the data step only , option to VIEW SQL is displayed a, but the viewSQL option will be disabled in the Report Details link

We are using Yellowfin 7.1 September build


Regards,
Sanjay B S
Hi Sanjay,

Thank you for contacting us.

Data Preview at User Level
I have had a look into this for you and the user can access this via Profile>Settings>Display Preferences>Report Data Preview. Please let me know if this is what you were after.


Forum image


Hide SQL
Thank you for highlighting this for us. I have tested and replicated and I have created a support task for this to be fixed (Product Defect: 175607).

If you have any questions or you need further assistance with this request, please let me know.

Kind Regards,
Katie

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.