Forum

This content is now out of date.

Visit Our Community

Drill Through Passing SYSDATE+0 to report

Hi,

I have a chart on a dashboard on which I have enabled drill through. The Dashboard has a date filter of which the default setting is set to 'Current Date + 0 Days' in the filter settings screen of the dashboard.

When I drill-through to the linked report, the dashboard passes SYSDATE+0 to the date filter of the report. The report returns no data as it doesn't understand this command.

When I change the date filter on the dashboard to another date, and then use the drill-through, it works.

Is this a bug?

thanks,

Dylan Erens
Hi Dylan,

I have tried to reproduce this issue over here but so far no luck. Maybe if I get some extra info from you then I'll be better able to reproduce the issue.

What database is the data source? (I think it might be Oracle because that uses the SYSDATE function)

Is the dashboard crucial to the bug? What I mean by this is if you run the drill through report as a stand-alone report (i.e. not in a dashboard tab) does the function SYSDATE still get passed through to the child report instead of an actual date derived from the current date + 0 days?

And which version & build of Yellowfin are you using?


regards,
Dave

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.