This content is now out of date.

Visit Our Community

Excel export doesn’t keep column sizes.

When I export a report, to Excel, the column widths cannot be controlled. I've tried specifying the column width as well as dragging the column boundaries to the desired size and exported with both "Keep Formatting" on, and off, and the report always needs to be adjusted in Excel.
This is a problem because we want to use Yellowfin to automatically send Excel reports to clients and we don't want them to have to adjust the report.
Is there a setting I've missed or is this standard behaviour?

Thanks for your question, and afraid to say that we're aware of this inconsistency with exports to Excel. The Excel export engine currently used within Yellowfin won't keep column widths as they were set prior to export.

While not currently on the Development radar, it is hoped that the Excel export engine will be revamped / upgraded in a future version of Yellowfin.

Sorry to be the bearer of bad tidings, please let me know if you have further questions.

Kind Regards,