Forum

This content is now out of date.

Visit Our Community

How to use a custom format for numbers used in a filter


In my report I have a column which is a numeric. This column is formatted in such a way that there is no thousands separator (comma) and no decimal point.

The same field is also used in a filter, but the problem I have is that the formatting on the filter picks up a default format for numerics which includes a comma as the thousands separator. How can I prevent this happening?

I have looked at all the formatting options on the filter but there is nothing there specific to how to display numerics.

On the screenshot below I have circled the columne ReportingWeekId which has the correct format in the report body, but when used in a filter shows the undesired thousands separator. This behaviour seems to be new since upgrading to 7.0 (and now 7.1). In 6.0 it worked fine.


Forum image
Hi,

yes this is a bug for which a product defect has been raised (Support Task 169192) and will be fixed soon, although at this point unfortunately I can't say whether it will be in this month's patch or next month's.

regards,
Dave

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.