Forum

This content is now out of date.

Visit Our Community

Importing Report to Later YF Version Missing User-Prompt Filter

Hi

I have imported a report that contains a user prompt filter from v6.3 build: 20140325, to a later version of yf v6.1 build: 20130122.

When I access the report on v6.1 the report filter is missing and no prompt is available.

I have also accessed the report from the integrated web service and it does provide the filter prompt.

No errors were detected in the logs, so I'm lost as to why this specific report would import successfully but not make visible the user-prompt filter. Editing the report show's that the filter is set to user-prompt but the preview nor activating the report resolves the issue.

I had a similar report with a user-prompt filter and that imported fine and worked.

Any ideas?

Thanks
Dennis
Recreating the report on v6.1 resolves the issue. But importing the report causes it.

Thanks
Dennis
Hi Dennis,

Wish I could give you a reason why this occurred.

Essentially we don't really support migrating items between major releases, sometimes it works, sometimes it doesn't.

Especially it other reports have worked.

Sorry for the bad news, just not something we can support as too many variable differ between releases.

Hope you can understand the need for this support process, and please let me know if there was anything else you were after.


Regards,
David



Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.