Forum

This content is now out of date.

Visit Our Community

“Last Modified” is incorrect when edit and saved a report

Hi,

I am facing a problem when saving(activating) an edited report - i see "Last Modified" is incorrect. Its not as my system time neither database server time.
it shows around 10 hours 30 minz behind my system time.
Please see the attached screen shot for more clarification.

What all i have tried to fix this issue:

1. I have tried changing the Time And Date Settings in Configuration ->Region Settings -> Time and Date Setting ->Default User Time Zone -> to my region and time zone. It did not work.

2. Cross checked server time, application and reports db time. everything looks fine.

3. In "System Information" ->
a. Application details -> Current Server Time: shows correctly.
b. license Details -> Issue date is correct.

Yellowfin version : I am using -

Application Version: 7.1
Build: 20140923
Java Version: 1.7.0_21
Operating System: Windows 7 6.1 (x86)

please provide me the solution .


Forum image
Hello Guest,

Have you checked your settings that can be found by going to the System Administrator drop down and click
on 'Settings' and check Regional Settings? If not, can you double check that this time is also correct?


Forum image


Additionally, we would recommend that you update your instance to the latest build as you are 10 months behind and missing out on many product enhancements and defect fixes.

Thank you,

Kyle
Hi Kyle,

Yes i have checked region setting which looks correct to me.Please find the attached screen shot.
Forum image





Please tell me, is there another way to solve this problem without upgrading my application version??
Hi Guest,

Your screenshot indicates that you haven't checked the Regional Settings under System Administrator. Please see my
prior screenshot on where to check this and let me know what you find.

Thank you,

Kyle

Hi Kyle,

As i attached the screen shot - In my application - i login as System Administrator and go to
Configuration-> Region Settings -> Time and Date Setting ->Default User Time Zone -> to my region and time zone.

it does not work for me.

Please provide the solution.
Hi Guest,

What you've outlined above is still not what we've asked you to check. On the tool bar you need to go to
System Administrator.


Forum image


Then go to settings;



Forum image


And finally, check regional settings


Forum image


If you look at the screenshot I provided on July 31st and then the one you provided on Aug 1st, they aren't the same...two different areas of the UI.

Can you check this and let me know if this was the issue.

Regards,

Kyle
Hi Kyle,
Thanks for the reply, Actually we are using yellow fin as part of our product integration, and we not showing above stated logged person icon. So is there an other way to achieve this.

As well we do not want this change for specific user, we are looking for global users prospective not just one user.

Regards
Guest
Hi guest,

I need to ask if you purchased YF direct or if you are a client of a reseller or ISV? This option is something that a system admin should have access to as it's a important setting (as you've discovered). I'm confused by your second statement as this setting is actually specific to a users time zone. If you were to set this globally, like you've mentioned, it would actually only be correct for one set of users and incorrect for the rest.

Please let me know if I have misunderstood your question and also let us know how you have purchased YF.

Thank you,

Kyle
hi Kyle,

our team at quantum secure initiated this thread as guest.
thanks to your instructions, the issue is resolved now.

Thanks
Nitin

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.