Forum

This content is now out of date.

Visit Our Community

‘Lost’ series selection on dashboard after upgrade

A customer had me build a dashboard that looked just like the Ski Team Series Selection demo/tutorial dashboard, but built around their sales. I've just upgraded the customer from 6.3 to the latest 1st May patch of 7.1. After the upgrade, the series selection dashboard didn't work.

After the upgrade, the primary timeline chart was missing the time series selection panel and all the charts were displaying all series simultaneously. I reformatted the individual reports to match the settings in a demo version of 7.1 I have available, and while the primary report now behaves as expected, I cannot link the series in the other reports - the Series Selection icon is not available when I edit the dashboard.


Forum image


I've applied the same patch to my demo version of 7.1 and did not get the error. I also tried opening the tutorial Series Selection dashboard on the customer's installation, and that too is 'broken' - no time series selection panel in the top report and all reports showing all the series. I also tried creating the customer's version of the dashboard from scratch, but that made no difference.

Any ideas?
Hi Andy,

Thanks for the detailed info.

I have managed to replicate your issue and have raised a defect (TASK ID = 194508) to be fixed for the 7.1 June release.

Unfortunately in the meantime, it seems the only way to fix this is to actually re-create the dashboard from scratch.

Sorry for the inconvenience this has caused.

Also in future, if you have any defects, just send these through directly to support@yellowfin.bi, it will allow us to log the defect against your org and automatically notify you once it has been fixed .

Let me know if you have any questions or concerns on this.

Regards,
David

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.