Forum

This content is now out of date.

Visit Our Community

No data was found matching this report’s access filter

I'm new to YF, so please excuse the simplicity of my question. I guess I'm the administrator of sorts.

A user can view a report (it is public), but her colleague cannot (nor can I). We both receive the error message "No data was found matching this report's Access Filter). I thought this would be likely a permission issue, but can't turn anything up.

Help?


Tim
Hey Tim,

Thank you for posting up your question on the forum.

Please see the following link to our Wiki which covers access filters.

Access Filters

So, it's not a permission issue, it's how this access filter was set up in the view.

Please let us know if this helps.

Thank you,

Kyle
Hi Kyle,
Thank you for getting back to me so quickly.
Why are some users able to view the report and some cannot? The users that can view the report are not supplying any information that is filtered upon.
Hey Tim,

I wouldn't be able to tell you that because I can't see how the access filters were set up and for
which users. You would need to consult with whoever set up the view and the access filters.

Basically, if a user is not able to see any information from the report and they are getting
the message you described earlier, they are associated with a filter that is not returning any info.

I hope this helps but if not, please let us know.

Thank you,

Kyle
Thanks again for the help Kyle. It has been really helpful. I'll check in with the report author.

Cheers,
Tim

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.