Forum

This content is now out of date.

Visit Our Community

Org Reference Code in Section isn’t sorting correctly

I'm having trouble getting my sections to sort properly. I created an org reference code in order to custom sort the section, but it still is sorted alphabetically. When I pull the same column into my report, it is sorted correctly, so I know the org reference code is set up correctly.


Settings:

Forum image

the org reference code called Question Type should sort the column in the following order:
Wayfinding
First Impression
Line Experience
Product & Pricing Information
Friendliness
How appreciated you were made to feel as a customer
Overall Experience


Forum image


Result:


Forum image

Even though the sections should be sorted in a custom order, they're still sorted alphabetically.

What it should be:

Forum image


The left-most column (Question Type) is sorted correctly, so I would think the same sort should apply to the column when it's a Section?
Hello Guest,

Thank you for taking the time to report this to us and for including the screenshots, etc.

This issue has previously been reported and a defect has been raised accordingly (Task id# 204356). This
task has been marked as HIGH and should be fixed in an upcoming release.

Please let us know if you have any questions or concerns.

Thank you,

Kyle

Hi Kyle,

I don't believe this is resolved in the February build--Do you by chance have an ETA?

Thanks!

Whit

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.