Forum

This content is now out of date.

Visit Our Community

“Roles” not available under Administration > Admin Console

Hi.
My client is running YR 7.0 evaluation installation for Windows.

When navigating to Administration > Admin Console, "Roles" is not available. Neither is "User Groups".

He is logged in as admin@yellowfin.com.au, which has the Admin role.

Could you please help.

Thanks.

Paul
Hi Paul,

Please check that your Admin role settings have the following options selected
( Administration > Admin Console > Roles );


Forum image


Also, are you using Client Orgs at all?

Let me know if you need further assistance.

Kind Regards,

Danny


Hi Danny.

Thanks for the response.

The client user cannot see the "Roles" option under Administration > Admin Console. Please see the attached.

I don't see this issue in the Unix build of YF 7.0 or 7.1. This install is a Windows one.

It is also the evaluation copy of YF 7.0, which I am assuming is the standard configuration without Client Orgs.

Hope this helps your investigation.

Thanks.

Paul
Hi Paul,

The only way we can see that this would have happened, is for some of the levels of access in the Admin account to have been switched off through Roles ( including access to modify Roles ), then the changes saved, effectively " locking out " the Admin role from re-enabling those access levels again.

While access could be restored by running queries against your database, it's recommended that a fresh YF install be conducted instead of going down this path, especially if the client is only on an evaluation trial.

Please let me know if you have any further questions on this.

Kind Regards,

Danny

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.