Forum

This content is now out of date.

Visit Our Community

Saved FilterSets

With a report that has Predefined date range and a Manual date range filter�

If the Predefined date range �default� is set to last 7 days�.

When setting Predefined date range = OMIT, And setting manual date range to say 1st Jan - 14th Jan - running the report like this returns data.

If however you create a bookmark using these filter settings and you try to run the report, it displays no records. This is because when the report runs the Predefined date ranges defaults to �Last 7 Days as well as the Manual date range being set to 1st Jan � 14th Jan � (even though you set it to OMIT).

If the default for the predefined date range is set to OMIT then saving this combination of bookmark works OK.

This looks to be a bug as the bookmark should be saving the filters as they are current set and not using the default settings.


Application Version: 7.1
Build: 20150501

Thanks
Good Afternoon Stelios,

Hope you are well,

I have been looking in to your question and I have been able to replicate in the version that you are currently using, I have also tested this in the recent release of 7.2 and can confirm that the problem has been resolved in this release.

I would therefore recommend upgrading to the most recent release to resolve this issue.

If you do need any further information please feel free to contact us.

Thanks

Adam

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.