Forum

This content is now out of date.

Visit Our Community

Source Access Filter

Hi,

I�m using source access filter in order to restrict data to be showed on reports and it�s working fine. I�m filtering some IDs codes instead filtering text descriptions.

However, the filters I�m using are showed in all reports. Is it possible using the source access filter but do not show it on the reports, like the option for other filters created directly on the report?

Best Regards


Elias.
Hi Elias,

Thanks for the question. I've tested this and I am unable to confirm what you are experiencing. When I apply a source filter to a report it is not displayed in the report output:


Forum image



Forum image


Could you let us know a couple of things?

1. Which version and build of Yellowfin you are using? To check the build of Yellowfin you are using go to System Information under Administration > Admin Console > System Information. The version of Yellowfin is listed next to Application Version.

2. Could you submit some screenshots demonstrating what you are describing?

This information will help us better understand what you are seeing and make replicating your problem much easier. We look forward to hearing back. Have a great day!

Kind Regards,

Dustin
Hi Dustin
Application Version: 7.1
Build: 20150922
Java Version: 1.7.0_80

I�he also tried to create this filter in Ski Team and the filter is not showed.
I think there is an option that should be turned on/off but I could not find it.

I�m filtering the ID that identify a company.

Regards


Forum image


Hi Elias,

Thanks for sending in the additional information.

Source filter values are displayed like traditional filter values. If you don't want to see your source filter displayed in your report, navigate to 'Filter Formatting' and set 'Display Filter Values' to 'No' as seen in the below screenshot:


Forum image


This should remove the filter values from your report. Could you let me know if that's what you're after?

I look forward to hearing back.

Kind Regards,

Dustin
Hi Dustin

Thanks for the prompt reply.

The problem is if I use this option no one filter used will be showed in report.
However, there are some filters I�m including on the report that it�s important to show. I know that I can choose which one I want to show.

What I�m trying to do is not show only the source filter but still showing others.


Forum image


Kind Regards

Elias
Hi Dustin,
I am experiencing the exact same issue. I am also interested in a possible solution.

Thank you & kind regards,
Sebastian
Hi Elias/Sebastian,

Unfortunately, it's currently not possible to individually suppress source filter values or traditional filter values from the report output. Currently your only options are to display all filter values or none.

An outstanding enhancement request already exists for this task:

Task ID #161122

I've gone ahead and updated the enhancement request showing continued interest in this functionality. If this feature is something that you feel passionately about, the best solution I can offer would be to bring this up to your account manager who would be happy to review the enhancement and broach the subject with our product development team.

Please let us know if there are any questions or concerns. Have a great day!

Kind Regards,

Dustin

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.