Forum

This content is now out of date.

Visit Our Community

Summary Value Not Showing in Decimals

Hi,

We have a report with a summary displaying the YTD sales of a client. We want to show the overall YTD sales with one digit after the decimal instead of an absolute rounded value which Yellowfin takes by default as seen in the image below.

Forum image


The table for which the summary is generated shows the total as seen in the image below.

Forum image


We tried creating a calculated field with the value divided by million and then checked the total which displays properly in the table.

Forum image


However when we used the new field to create the summary, we again got an absolute value.

Forum image


How can we get the summary value to show one decimal place?

Thanks
Hi Asif

Sorry to here about the missing decimal issue.

I will do some testing here on my end.
May I ask what version and build you are using?

Also, just for a test can you add a calculation to multiply the final total by 1.00?

Thank you
Mark
Asif,

We have looked into this a bit further for you.

(2) things to add:

- This is how the Summary Value was designed to work. You
will notice that when viewing a report summary on a dashboard
you can hover over the value and it will show the user the exact
figure.

- This has been brought up in the past and an enhancement request
was created (#143583). I am presently trying to obtain an accurate
status on this task.

I will respond accordingly once I've gathered more information.

Thank you for your patience.

Kyle
Asif,

Which version and build of YF are you
currently using? E.g, 7.1, August build?

I look forward to hearing from you.

Regards,

Kyle
Hi Mark,

We tried to make a calculated field and multiply Sum of that column by 1.00. But it did not work for us.

Here is our Yellowfin System Information:

Forum image

Hi Kyle,

It appears that the hover function is not working in our Yellowfin installation. I have posted the system information in my reply to Mark above.

Thank You
Asif,

I have just tested this on our end with the same version and build of
YF that you are currently using.

Unfortunately, I was unable to duplicate your issue of the hover
tool tip not working.

When I bring my cursor anywhere near the big number
the actual numeric value comes up.

Is it possible for you to check this again? Or provided
additional information that we might be missing?

Thank you!

Kyle

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.