Forum

This content is now out of date.

Visit Our Community

Vertical Summary Tooltip BUG

Hi,

I wanna to report a problem with the tooltips on Vertical Summary (multiples metrics).

The tooltips displayed on mouse over does not correspond to the correct value.

The behavior is shown in this video .

https://drive.google.com/file/d/0B1MmMUNOxKz-emoyNms3X3lxclU/view?usp=sharing
Hello Rafael

Thank you for your video. It really helps us see the issue clearly!

-Could you please let me know what Version and Build of Yellowfin you are using?
This will help determine if it may have been a bug in a older build.

Mark
Hey Mark,

This is all my environment info:
[code]
Operating Environment

System Properties

Application Version: 7.1
java.version: 1.7.0_65
os.name: Linux
os.arch: amd64
os.version: 3.10.35-43.137.amzn1.x86_64
[Show All]

Available Processors: 1
Memory in Use: 118,4 MB
JVM current total memory: 302,1 MB
Free memory: 183,7 MB
JVM max memory: 989,9 MB
Application Server: Apache Tomcat/7.0.54
Servlet API Version: 3.0
JSP API Version: 2.2
Application Details

Current Schema Version: 20130704
Original Code Version: 20140827
Current Code Version: 20141128
Import Version: 4.35
Build Type: FULLVERSION
Current Session Count: 1
Current Session Timeout: 1800 seconds
Application Server Boot Time: Wed Dec 17 14:12:06 BRST 2014
Current Server Time: Thu Dec 18 13:30:55 BRST 2014 (America/Sao_Paulo -0200)
Request Listener: Initialised
Request Count: 1
Configuration Database: MySQL 5.6.19-log
Encryption Functions: Ok
BIRT Report Engine: Not available
Task Schedule Enabled: true
System Task Manager Enabled: true
[/code]
Thank you for that info Rafael.
Looks like you are on the latest version and build so let me do some testing on this side to try to recreate the issue.

Will get back with you soon.
Mark
Hi Rafael

We were able to recreate this issue here.
Task #182151 has been sent to the dev team to have this issue corrected.

Thank you for pointing it out to us.
Have a nice Christmas holiday.
Mark
Hi Mark, is there any way to follow the status of this task?
Hello Rafael,

I'm just jumping in here to assist you.

It looks like the defect task referenced above
was set up as a result of this forum post. This means
that you can't track it as it's not associated
with your org.

I have sent a note to Senior Support to see
if they can provided a possible ETA for when this
task might be fixed.

I hope this helps.

Kyle
Ok,

So, can you tell what is the best way to apply our bugs that allow to track the tasks?
Rafael,

Going forward, it's best to submit any system errors
or possible defect issues through our email support,
support@yellowfin.bi

If a defect is confirmed it will then be raised and
associated with your organization.

You will then be able to track the status of the
defect by logging into the partner portal.

I hope this helps.

Kyle

Thanks

I will do that.
Hi,

Some news about this case?
Hi Rafael,

No good news on this one for you. I have reached out again to my team to
see if it's possible to provide an ETA for you.

Regards,

Kyle

Hello Rafael,

I went ahead and tested this in the May release of 7.1 and it appears that this
issue has been resolved. I've included a quick screencast to show you HERE

Can you please let me know your thoughts and if you believe my replication
was accurate, are you able to upgrade and retest this?

Please let me know.

Thank you,

Kyle
Hi Kyle,

We had update to build 20150922
And the issue still there.
This was tried with existing report and creating a new.
Hi Rafael,

I just tested this again in the latest build and was unable to reproduce it. I'm wondering if you can
replicate this with your ski team data and send over the report xml?

Also, which browser are you testing in and have you tried a different one?

Please let me know.

Kyle

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.