Forum

This content is now out of date.

Visit Our Community

View Caching

Hi.

I have been having trouble caching views as an additional source. I have walked through the steps and enabled caching, but when I try to populate the data, the data population fails. Furthermore, the view does not show in the in-memory source.

I have attempted to increase the timeout on the source, decrease the size of the view I am attempting to cache, and increase the instance size of the machine we are running Yellowfin on.

What am I doing incorrectly?

Thank you,

Adam



Hi,

Is there any update on this issue?

Thank you,

Adam
Hi Adam,

Thanks for sending in the question, and I apologize for the delay in responding. Also, I'm sorry to hear that you are running into troubles caching your view.

I'm wondering, have you had a chance to review the below forum post?

How does the In-Memory DB work, and will it make my reports run faster?

This article discuss the pros and cons of the in-Memory DB, and links to other articles that discuss setting up an in-memory database for the first time. Could you take a look and see if this information helps?

If you have seen this before, or you are continuing to run into problems, it would probably be best for us to troubleshoot this problem in more detail through our CRM.

Do you think you could send in your log files located at: /Appserver/logs (just zip up the entire logs folder), your build information (which version and build of Yellowfin you are using), and any screenshots you might have demonstrating what you are experiencing to support@yellowfin.bi? This will create a case in our CRM which we will be able to troubleshoot much more effectively from there.

Anyway, hopefully some of this information is helpful. Please let us know how you would like to proceed. I look forward to hearing back.

Kind Regards,

Dustin

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.