Forum

This content is now out of date.

Visit Our Community

YF 7.1. Which java 8 version to use

Hi

We're using Yellowfin version 7.1. Currently we install java 8 update 20 as a requisite.

* Would you recommend that we disable automatic update of Java?
* Are later versions of Java compatible with Yellowfin?
* Do you test Java updates with YF releases?
* If so, where do you post notices of compatibility / known issues?

Cheers
Hello Peter,

Here are the answers to your 4 questions;

1. No, we haven't heard of any issues with clients that have their machines set to automatically update Java.
2. Yes, but we always recommend staying fairly current on the release cycle of Java. For now, we recommend JRE 1.6 at a minimum.
3. I believe this is part of the overall testing that is done with all YF releases.
4. There is no such posting. If there were compatibility issues during testing, they would be fixed. If something comes up that a client experiences, it will be promptly raised a defect and addressed by our Dev team.

Please let us know if you require additional details regarding these questions.

Thank you,

Kyle



Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.