Forum

This content is now out of date.

Visit Our Community

Email Broadcast From List

I'm trying to broadcast a report to a list of users (via another report) but the issue I'm having is that it works in my development environment but not in production environment. Both of my YF versions/builds are the same. In my production environment I'm not presented with the option to broadcast to a list of users from a report.

Could this possibly have something to do with the licenses being different, where anything works in development but not in production?

We don't have a multicast license but I was under the impression that we would only need one if we were going to broadcast to a list of users who did not have YF logins. We want to broadcast to internal users who do have YF logins.

Thanks,
Steve
Hey Steve,

You are correct and we've seen this before with other clients who are using both a Dev & Production instance. Unfortunately it's just the way the 'Advanced' setting in broadcast was setup and intended to be used. Clients using this are broadcasting, via email, to users outside of YF. Hence the reason why they are required to have 'multi-cast' enabled on their respective license.

In your use case, are you able to broadcast this report and use the 'group' option to send to your YF users? You will need to create the 'groups' via the admin console.

Please let me know if you have any follow up questions and I will attempt to assist you.

Regards,

Kyle

Ok Kyle, thanks for confirming what's going on here.

/Steve

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.