Forum

This content is now out of date.

Visit Our Community

freehand sql formula type doesnt exist

Hi,
is there a parameter i need to give the role in order to have this option ?

even as admin i don't have it

thanks
itamar
Good Afternoon Itamar,

Hope you are well,

There is a option under roles that has to be switched on to allow a role/user to be able to use the Freehand SQL option. To access this option you need to go to the following location

Administration > Admin Console > Role Management (select role you wish to have access) > Report Builder > the last option on this list is the one you need to tick to enable this function.

If you do need any further information please feel free to contact us.

Thanks

Adam
Hi, thanks for the fast answer.
it was already ticked and still i don't have the option.

any ideas?
thanks
Hi Itamar,

Sorry for the confusion,

Once the box is ticketed you need to save the changes then log out of Yellowfin and back in, this will then refresh the system and apply the required changes to the system.

Thanks

Adam
Hi,

i did that ,
but still i dont have the option in report formulas

thanks

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.