Forum

This content is now out of date.

Visit Our Community

Unable to broadcast daily using a user as recipient

Hi

I've been trying to broadcast a report using a user (e.g. Alice - it looks ok when specifying whole email address) in the recipient list unsuccessfully.

This issue happens only when we set the task to run daily. If we set the task to deliver every minute is looks to work but when we specify a daily time it doesn�t get sent.


- Application Version: 7.1
- Build: 20150501

In the licensing everything is set to 9999 other than Client Sources (0).

- Multicast tooltip looks incorrect in the licensing management.


Thanks
Hi Stelios,

Sorry for the delays in looking at this question.

I've just tested a daily broadcast to a user using the 7.1 20150501 build, and didn't run into any issues.

A few questions ;

What type of report is being broadcasted? Does the daily broadcast failure occur with the same report, or different reports?
What Role is the user you are broadcasting to set to within YF, or are they an external user?

We might suggest that you test the daily broadcast again, then send the logs from the appserver/logs folder from your installation to support@yellowfin.bi, referencing this Forum Post. Also send through a copy of your info from the http:///info.jsp page.

Hear from you soon,

Kind Regards,

Danny
Hi Danny

It looks like that after restarting Yellowfin problem has been resolved. Not sure yet why I was unable to receive report as a user.

I will come back to you if it happens again.


Thanks
Hi Stelios,

Glad to hear the issue appears to have resolved itself.

Please let me know if it arises again, and I'll be happy to help.

Kind Regards,

Danny

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.