Forum

This content is now out of date.

Visit Our Community

Datasource fails after migration to SQL Server 2014

Hi there.

Since the migration from SQL Server 2008 to SQL Server 2014 we haven�t been able to get any of the reports to work. We can login to YF and see all our reports and config etc but the datasource of all the reports fail.

In the datasource edit screen it can connect to the database and shows me a list of objects from the schema (I specify �none� as the schema) but the objects are not the tables and views etc. It lists things like:

all_columns
all_objects
all_parameters
all_sql_modules
all_views
allocation_units
assemblies
assembly_files
assembly_modules
assembly_references
assembly_types
asymmetric_keys
availability_databases_cluster
availability_group_listener_ip_addresses
availability_group_listeners
availability_groups
availability_groups_cluster
availability_read_only_routing_lists

This is the info it returns about the connection:

Database: Microsoft SQL Server
Product Version: 12.00.2000
Driver: jTDS Type 4 JDBC Driver for MS SQL Server and Sybase
Driver Version: 1.2.5
Database Version: 12.0
Source Name: MS SQL Server

Please help as soon as possible.
Many thanks. C.
Right now we can't get any of our reports/dashboards to work.

This is pretty critical so a response would be great.

Thanks
Chris
Hello Chris,

We've received your Support Request, we will take a look at your info and be in contact with you soon.

Kind Regards,

Danny
Hi There,

I'm also can't access to my SQL 2014 from my YellowFin AWS instance Yellowfin BI 7.1 - build 20141223

Any news?

Regrads

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.