Forum

This content is now out of date.

Visit Our Community

Graph colors in cross tab using series

Hi,
I need solve a problem in YF related to colors in the graph with cross tab and populated series. Is used the export to xml from the developing server and after the import in the production server. The YF import solution has lost the colors. I used the Skyteam database in order to show the problem. See below:

before import

Forum image


after import

Forum image


The xml export file has the html colors in the formatCode, but the color is not going to the production server after import.


CHART
0
SERIESCOLOR
#6db71c
0
0
76794
1

and also


CHART
0
SERIESCOLOR
#f47d23
0
0
76794
2

There is a solution? I need a solution as soon as possible, but If you not have a solution right now, please, then let me know where we can edit the xml or some sql query in the Yellowfin database in order to fix the problem.

See attached the xml file and YF configuration:

Application Version: 7.0
java.version: 1.7.0_19
os.name: Linux
os.arch: amd64
os.version: 2.6.32-358.11.1.el6.x86_64
Application Server: Apache Tomcat/6.0.37
Servlet API Version: 2.5
JSP API Version: 2.1

Application Details
Current Schema Version: 20130704
Original Code Version: 20131224
Current Code Version: 20141216
Import Version: 4.31
Hi Arthur,

You mentioned the export / import issue occurs across 2 YF installations - can you confirm what versions / builds of Yellowfin are running on each server? If they are running different versions / builds of YF, can they be installed so they have the same build of YF?

Hear from you soon,

Danny
The same server above.
Hi Arthur,

Thanks for the info. We were able to replicate the series selection colour export / import issue, thus Product Defect # 185347 has been lodged. Unsure if this will be corrected by the January 30th build, most likely to appear in the February build.

Any questions on this, please let me know.

Kind Regards,

Danny


Hi Danny,
I did not find this correction in the logs from last patch in 30th January.Please, let me know when it will be applied?
Hello Arthur,

Just reviewed our list of bug fixes, Defect # 185347 had not yet been added to the Development schedule, however after a discussion with one of our Developers, this should be corrected and added in time to make the February patch.

Any questions, please let me know.

Kind Regards,

Danny


Please, let me know if there any news about this bug? It was already added in the next patch?
Hi Arthur,

Just spoken to the Development team, they were unable to add Defect # 185347 into the February build, however I have confirmed it has been fixed and will be added to the March 2015 build.

Sorry for the delays and any inconvenience.

Kind Regards,

Danny

Thanks for trying Yellowfin

Please complete the form below to request your copy of Yellowfin today.